Add Product

Search Results:

Reply
Highlighted
Visitor
Posts: 3
Registered: ‎07-15-2013

NS-39D400NA14 39" LED 1080p Sound Issues

Hi. This is my second TV in 4 days and I would really like some help. My tv's sound cuts in and out when using anything but an HDMI cord. I currently only use an Xbox 360 on my TV and it cuts out when there is little noise or quiet chatter. Also on the Xbox Home, when flipping through tabs the sound will cut out then it'll come back on again. I returned my TV to Best Buy thinking it was the TV then when I got my new one today, I found out that it has the same problem. Please help. Thanks.

Highlighted
Visitor
Posts: 3
Registered: ‎07-15-2013

Re: NS-39D400NA14 39" LED 1080p Sound Issues

Here is an example video I did showing the audio issues.

 

http://youtu.be/h4kk2-U4IsU

Highlighted
Visitor
Posts: 644
Registered: ‎04-03-2013

Re: NS-39D400NA14 39" LED 1080p Sound Issues

Hello adam_brewer,

Welcome to Community@ Insignia™!

So if your Xbox is connected with an HDMI cable the sound works just fine, but if you connect it with the Component or Composite cables the audio will drop out when the sound gets quiet.  I watched the linked video, but it was hard to really distinguish the sound dropping out.  Do you have another device you can connect to the TV the same way as the Xbox and see if the issue occurs on that device too?

 

There are several settings we can have you check to see if we can correct the audio issue. 

1) First let me have you check the Digital Audio/SPDIF setting located in the Audio menu.  When not on an HDMI input this will be unselectable, but when on the HDMI input please set it to RAW.
2) Next go in to the Advanced Video menu under Picture.  Here you will turn off all the advanced features that do extra processing on the incoming signal.  Turn off Overscan, Dynamic Backlight, Noise Reduction, and Adaptive Contrast.

 

Let me know if that helps.

 
Regards,
Cory
Insignia™ Support

Highlighted
Visitor
Posts: 3
Registered: ‎07-15-2013

Re: NS-39D400NA14 39" LED 1080p Sound Issues

Thanks for the help but after a 30 minute phone call with your support, they suggusted I return it and get a different model. 

Highlighted
Visitor
Posts: 1
Registered: ‎11-17-2013

Re: NS-39D400NA14 39" LED 1080p Sound Issues

I'm also having this problem using the 1/8" audio input... audio cuts in and out during conversations and low volume segments.

 

It is very annoying. I've verified that this is not a problem with the audio source, but a problem with the display.

 

I've found other threads with firmware upgrades for other models, is there a similar fix possible for this model?

 

I don't want to have to return the set for a different model.

 

Thanks in advance...

 

-- Chris

Highlighted
Visitor
Posts: 1,613
Registered: ‎10-15-2013

Re: NS-39D400NA14 39" LED 1080p Sound Issues

Hello enertek,

Welcome to Community@ Insignia™!

There is no firmware update for this model.  Are you using the 3.5mm audio out cable?

Regards,
Jeremy
Insignia™ Support

Highlighted
Visitor
Posts: 4
Registered: ‎12-09-2013

Re: NS-39D400NA14 39" LED 1080p Sound Issues

I have everything plugged into this TV via HDMI and have no issues except ONE.  When connected to the PS3, the characters game voices do not play (All the other sounds are great).  For example, this happens on Skylanders and Deadmund’s Quest.  The voices work fine on my Samsung TV, but no luck on the Insignia.  I have tried changing out the HDMI cable, changing all the TV settings per your message board for this TV and no help.  I have even played with the PS3 audio settings and no change.  PS3 skylanders is no fun to play if you can’t hear the characters, any help, what is wrong with the Insignia brand TV?

Highlighted
Visitor
Posts: 1,613
Registered: ‎10-15-2013

Re: NS-39D400NA14 39" LED 1080p Sound Issues

Hello ,

Welcome to Community@ Insignia™!

Is it happening in all games or just the ones you mentioned?

Regards,
Jeremy
Insignia™ Support

Highlighted
Visitor
Posts: 4
Registered: ‎12-09-2013

Re: NS-39D400NA14 39" LED 1080p Sound Issues

I have only noticed the missing voice in those two games from my inventory.  The music and FX work fine, but the voice (sound) is missing.  I only have this problem with the Insignia brand TV.

Highlighted
Visitor
Posts: 4
Registered: ‎12-09-2013

Re: NS-39D400NA14 39" LED 1080p Sound Issues

Ok, I just got a Funai 32" Black Friday Special and this TV has no problems with sound.  Please update the Insignia 39" TV with a fix for the sound.

 

I have tried all the settings and connection configurations, but cannot find a fix.  Skylanders have no character voices and Deadmund receives no instructions, but the music plays in the background.  Please help.