Add Product

Search Results:

Reply
New Member
Posts: 1
Registered: ‎04-11-2021

Insignia Roku TV keeps going into headphone mode

My TV keeps going into headphone mode by itself, with no one (authorized) using the app for private listening and no one plugging in any headphones to the TV.  I found the thread here about going to the home screen and unplugging all HDMI devices for 30 seconds to reset the sound, and that works...usually.

 

But I shouldn't have to be doing this 2-3 times every day.  Is there any way I can completely disable this feature so the sound will always be through the speakers?

Posts: 18,318
Topics: 2,994
Kudos: 582
Solutions: 501
Registered: ‎09-29-2008

Re: Insignia Roku TV keeps going into headphone mode

Welcome to our community, BerkleyJL.

 

Since you've tried the actions we would typically suggest, I recommend contacting Insignia Support at (877) 467-4289 for assistance troubleshooting your TV in real time.

 

I hope this helps. Thank you for writing to us.

John|Social Media Specialist | Best Buy® Corporate
Give Kudos if you like this post or Accept as Solution if it answers your query!