Add Product

Search Results:

Reply
Highlighted
New Member
Posts: 1
Registered: ‎01-06-2022

Insignia 42" Has Audio/No video only on select channels

I bought 2 months ago an Insignia NS-42F201NA22 Rev.A as a 2nd set in our bedroom.  Connection is wifi, router speed is ~300MPS.  I use Hulu+ as primary streaming service and on certain feeds, mostly Fox channels (Fox News, Fox Business, even the local Fox channel), I consistently get audio but no video (black screen with sound).  Every once in a great while I will get both audio and video synced, but then some time later, video freezes and audio continues.  Occasionally, I will also see this occur on random other feeds like CNN, Smithsonian, etc. With most other feeds including Netflix, Disney+, Discovery+, Amazon+ and other networks on Hulu+, this never happens, everything is always perfectly synced.  I have noticed that the buffer bar seems to move faster when switching to one of these feeds, as though it misses the video sync signal just on these specific feeds.

 

I have a 65" Vizio in the main room also using wifi and this NEVER happens on that set.  I think it is a firmware problem.  Is there any way to download an update that fixes this problem?  I hope it is not that the maker of Insignia is a democrat trying to block Fox. :-)

 

Trusted Contributor
Posts: 2,742
Registered: ‎02-07-2011

Re: Insignia 42" Has Audio/No video only on select channels

Beings that they are made in China I suspect they are not Democrats....


Your better off calling insignia support.

Contact Us | Insignia
Phone · U.S. and Canada: 1-877-467-4289