Add Product

Search Results:

Reply
New Member
Posts: 2
Registered: ‎12-03-2019

Insignia 39" Class LED 720p HDTV (model NS-39D310NA19) audio mode option not working

I just purchased an Insignia 39" Class LED 720p HDTV (model NS-39D310NA19) over the weekend.  I'm really pleased with the set.  There is one thing that puzzles me though:  I cannot go into audio mode to select the sound mode because the audio mode option is blued-out.  By default it's in standard mode, so I cannot select theater, music, news, or custom mode.  Initially I thought I had a remote problem since the audio button on the remote appeared not to do anything.  But upon closer inspection, I figured out that I could not access the audio mode setting.  I'm not sure if it makes any difference, but I am using the headphone/audio out jack to connect to an older analog stereo system with speakers.  The issue persists whether the TV speakers setting is set to "auto" or "on".  Should the audio mode option be functioning with this model?

 

Posts: 6,578
Topics: 93
Kudos: 598
Solutions: 361
Registered: ‎12-23-2016

Re: Insignia 39" Class LED 720p HDTV (model NS-39D310NA19) audio mode option not working

Hi, nedhanover,

 

Welcome to our community. That's a great question.

 

It looks like that audio mode fucction is for the internal speakers, and won't function when an external device is plugged in. That's because a receiver should have its own audio modes.

 

Can you try unplugging that analog jack and just use the TV speakers? That should let you choose the audio mode.

 

Sincerely, 

Kyle R|Social Media Specialist | Best Buy® Corporate
Give Kudos if you like this post or Accept as Solution if it answers your query!
Highlighted
New Member
Posts: 2
Registered: ‎12-03-2019

Re: Insignia 39" Class LED 720p HDTV (model NS-39D310NA19) audio mode option not working

That solved the issue.  Thanks.  I would have wished that the TV would allow me to use the audio settings even if the external device is plugged in, but I'm using the TV speakers.  Doesn't quite seem to work that way, but I can accept that.  Thanks for your accurate and prompt reply.