Add Product

Search Results:

Reply
Visitor
Posts: 4
Registered: ‎10-26-2013

50" Plasma Changes Itself To Dynamic Picture

Hi folks,

 

I've been noticing a new problem with my 50" Insignia Plasma HDTV.  The pictures keeps resetting itself to the dynamic setting.  A setting with I don't prefer visually.  About 10 minutes after I go into the settings and change it the pictures automatically resets itself to Dynamic...

 

Can anyone help me with this issue?

 

Thanks!

Visitor
Posts: 4
Registered: ‎10-26-2013

Re: Verticle Lines on Picture of 50" Plasma

I was just reading some other posts about similar issues and thought I can add to my description.  The lines are always in the same place.  They appear on all video modes.  My tv is Model: NS-50P650A11.

 

Thanks

Visitor
Posts: 1,496
Registered: ‎10-15-2013

Re: 50" Plasma Changes Itself To Dynamic Picture

Hello dougberg,

What's the model number of your TV?

Regards,
Jeremy
Insignia™ Support

Visitor
Posts: 4
Registered: ‎10-26-2013

Re: 50" Plasma Changes Itself To Dynamic Picture

Model: NS-50P650A11

 

Thanks for looking into this.

Visitor
Posts: 25
Registered: ‎10-16-2013

Re: Verticle Lines on Picture of 50" Plasma

Doug, I hate to be the bearer of bad news.... What you're experiencing is known as bad / dead pixels.

 

The reason they go away after using your xbox is because playing a game, most likely with flashing colors, can actually temporarily (Somtimes permanent but not often) bring them back to life. The issue is in the panel. It's a problem new tvs can develope over time. Unlike older sets that had buibs, lamps, or projectors these tvs actually have tiny dots on the screen and they sometimes get "Stuck" on a particular color. Quickly flashing colors (like playing a game on the xbox) can make them work again. Most likely you'll need to buy a new tv in the near future. The best bet for now is to keep playing them games on it til it goes out. Maybe for now this 50" tv goes in your man cave or garage until you're ready to get a new set.

 

Hope I helped.

Visitor
Posts: 25
Registered: ‎10-16-2013

Re: 50" Plasma Changes Itself To Dynamic Picture

As far as I am aware this can be cause by something called "Vivid mode" and "Retail Mode"

 

What you'll need to do is....

1: Hit the menu button on your insignia remote

2: Scroll to the far right where it says "Settings"

3: Hit enter and scroll to the bottom you should find "Reset defaults"

4: Hit enter on "Reset defaults"

5: You'll see Vivid mode Make sure thats "OFF"

6: Hit "Reset defaults"

 

You'll be taken through the original menu setup again, make sure you choose "Home mode" and not "Retail" or "Store"

You'll also have to re setup any cable / satellite connection you have, you may have to auto channel scan if you're using a coaxial cable. After you reset the tv if you can't figure out how to get it back to Cable or satellite post here with this info...

 

1: How are you connected to the tv? (IE: Cable box, Sat box)

2: What cables are you using? (IE: HDMI - Coaxial - Yellow White Red cables - 5 cables)

 

If connected via Coaxial, you'll need to know which channel you need to be on for your cable / sat company (IE: 03 - 04 - 60 - 73) If connected to HDMI, RCA, Component you'll need to be on the proper input. If you can't change inputs using the input button on your remote do this....

 

1: Hit menu on your insignia remote

2: Scroll to the far right to settings

3: Hit enter on settings

4: Select "Auto input sensing"

5: Turn "Auto input sensing" ----- "OFF"

6: Hit "Exit" On the remote

 

You can then change to any input channel you want.

If you have any more questions, feel free to ask..... However, based on your other post about the verticle lines it sounds like your tv has bigger issues than Dynamic picture.

Highlighted
Visitor
Posts: 4
Registered: ‎10-26-2013

Verticle Lines on Picture of 50" Plasma

Hi folks,

 

I've been experiencing this problem for a while now.  on the right side of my tv there are about 10 vertical lines that run down my tv.  They aren't completely black, you actually dont even notice them when the screen is collored blue, white or red, but when its green they are very dark and noticable.  Which really stinks for watching football games.

 

Another weird thing about this problem is after I use my Xbox 360 for a few hours the lines will go away completely, only to return a day or so later. 

 

Has anyone ever seen anything like this?  Does anyone know what may be causing this, bad HDMI cords? Interference???

 

Thanks!