Add Product

Search Results:

Reply
Posts: 6,691
Topics: 125
Kudos: 437
Solutions: 304
Registered: ‎11-30-2015

Re: Toshiba firetv edition problem

Greetings mxmpull,

 

Thanks for joining our community! I appreciate the time you’ve taken to share your concerns with us. Getting a new TV is very exciting! I’m sorry to hear that your TV isn’t connecting to your receiver as expected. I understand how frustrating that can be.

 

Do you have your TV connected to HDMI 1, and have your receiver connected to HDMI ARC on your receiver? Have you attempted to double up and attach an Optical Audio between the two to resolve the issue? Giving Toshiba a call may be the best option if you’re continuing to have an issue with it.

 

Respectfully,

Mariah|Social Media Specialist | Best Buy® Corporate
Give Kudos if you like this post or Accept as Solution if it answers your query!
New Member
Posts: 3
Registered: ‎10-29-2018

Re: Toshiba firetv edition problem

Yes I got my hdmi in both ARC (from tv to rx) The only way I got it to work was with the optical yes. I just don't understand why I'd have to considering hdmi should travel sound ? Anywho, I've accepted my fate. And will buy a new optical to replace the one I stole from my CD player Smiley Wink
Posts: 6,691
Topics: 125
Kudos: 437
Solutions: 304
Registered: ‎11-30-2015

Re: Toshiba firetv edition problem

Good Afternoon, friends,

 

We located a couple other troubleshooting steps that you could attempt within the Toshiba Fire television’s menu settings that may help remedy sound issues with HDMI 1 (ARC) on the 4K – UHD models that we wanted to share with the community.

 

Switch the input mode may result in some success. While watching a video on the HDMI input use the Voice Remote to press and hold the home button for three seconds to launch the Quick Access Menu. You’d select the following prompts.

Go to > Picture > Advanced Settings > HDMI Input Mode > Try Mode (1.4) or (2.0).

 

If you’re having some complete sounds cut out or complete drop out issues we’d recommend to try to disable / turn OFF all the Advanced Sound settings. You’d use the Voice Remote while watching content then press the Home Button for three seconds to launch the Quick Access Menu. Then choose Sound > Advanced Settings.

Mariah|Social Media Specialist | Best Buy® Corporate
Give Kudos if you like this post or Accept as Solution if it answers your query!