Add Product

Search Results:

Reply
New Member
Posts: 2
Registered: ‎11-10-2019

Toshiba fire TV won't respond to remote or app

I bought a Toshiba 50" Fire TV during Prime Day 2018. It came with a 1st gen remote that I stopped using the moment I downloaded the Fire TV app on my phone. As long as I had internet access, navigating the TV with my phone worked wonderfully. However, a couple days ago I switched internet providers: new plan, new modem/router, new network name and password. Now I can't connect the TV to the new network because the TV requires an internet connection in order to be navigated by my phone app. The TV no longer responds to the 1st gen remote either.

I swapped the remote batteries out with a new pair. I held down the home button for 30 seconds in an attempt to pair it with the TV. I held down the left button, the menu button, and the back button simultaneously to reset the remote. Nothing worked.

Then I bought a fire stick, thinking that if I connected the fire stick to my Amazon account and connected it to my new network, Amazon would save the network and password. The fire stick came pre-paired to a 3rd gen remote. I was even able to go into the fire stick's settings and add the 1st gen remote. The fire stick responds to the pre-paired 3rd gen remote, the old 1st gen remote, and the fire TV app on my phone. But when I turn the TV off and on again (to move from the fire stick in HDMI 1 to the fire TV home screen), the fire TV still doesn't respond to anything.

On Amazon helpdesk's suggestion, I bought a brand new 1st gen remote. When it arrives, they'll have me hold down the home button and hope it pairs. But if my old 1st gen remote failed to pair, I don't see how this new 1st gen remote will fare any better.

I just need to connect the TV to the internet! How can I navigate to the TV's internet settings when all I have is the TV's physical power button?
New Member
Posts: 2
Registered: ‎11-10-2019

Re: Toshiba fire TV won't respond to remote or app

Toshiba fire TV model number is TF-50A810U19
Posts: 1,020
Topics: 75
Kudos: 126
Solutions: 50
Registered: ‎10-19-2017

Re: Toshiba fire TV won't respond to remote or app

Hello, leeray101,

 

Welcome to our Best Buy forum community! As someone who has used my phone as my remote for years, I can understand why that's a feature you wouldn't want to give up. 

 

Getting a new internet provider is exciting, but it can be difficult to get through the growing pains of getting all of your devices working like normal. However, we're here to help!

 

I love your out of box thinking, and I'm glad to hear that you've been having success with your Amazon Fire TV Stick. 

 

There is a way that you can easily connect your TV to your new internet. To do so, you would need to connect the Ethernet cable to the LAN jack behind your TV, as well as to your Ethernet connection. If you need helping finding the LAN jack, you can see instructions on how to hook it up via the Toshiba manual for your model here

 

Hope that helps!

 

Elle|Social Media Specialist | Best Buy® Corporate
Give Kudos if you like this post or Accept as Solution if it answers your query!