Add Product

Search Results:

Reply
Highlighted
Visitor
Posts: 2
Registered: ‎11-29-2015

Right rear speaker not working

I recently set up the Rocketfish wireless rear speaker kit in conjunction with a Denon AVR-1912 receiver and Definitive Technology ProCinema 5-speaker system. The speakers and the Rocketfish system were both brand new, the receiver is a few years old (and was only being used previously with two bookshelf speakers plugged into the Front jacks in the receiver). The wire I'm using is brand new 16-gauge wire.

 

After hooking everything up and confirming that all connections are secure, I ran Denon's "Audyssey" auto setup for all five speakers. It was able to detect all speakers except the right rear speaker.

 

The first thing I did to troubleshoot was to re-cut both sides of the wire that connected the speaker to the Rocketfish receiver. I ran the setup again and it still didn't detect it, though the test sound was at least audible, just at an extremely low level.

 

My next step was to switch the wires for the right and left speakers in the Rocketfish receiver, to see if it was a problem with the speaker itself or if it was something else.  I re-ran the setup and this time the other speaker didn't work - in other words, the left speaker, plugged into the right speaker jack, didn't work (though it too was making a sound at a very low level). So I was at least able to eliminate the speaker as the problem.

 

Next, I checked the connection from the Rocketfish broadcaster to the Denon receiver. One of the wires was loose, so I unhooked everything, checked the wires and re-hooked them up and confirmed they were secure. I re-ran the setup and still no luck.

 

I thought maybe I needed to swap the wires between the red and black ports, but that dind't work either.

 

I'm out of options, except to think that maybe the Rocketfish receiver or broadcaster are faulty.

 

Any thoughts?

Highlighted
Visitor
Posts: 1,328
Registered: ‎08-27-2015

Re: Right rear speaker not working

Hello benmalone1908,

Welcome to Community@ Rocketfish™!

Since the issue stayed with that channel when swapping speakers, It would seem that the issue is with the signal for that back right channel, or potentially the Rocketfish equipment. . Double triple check all of the connections, especially from the stereo to the Rocketfish sender. 

 

Run the test and see which speaker it does not recognize. Then, change the left and right channel at the stereo, and run the test again. See if the issue changes speakers or stays the same. This will tell us if it is an issue with the signal or the Rocketfish devices processing it. 

Regards,
Ryan
Rocketfish™ Support

Highlighted
Visitor
Posts: 2
Registered: ‎11-29-2015

Re: Right rear speaker not working

Ryan-

Thanks for the response, I actually thought I had deleted my post since I discovered the problem: it was a bad connection from the stereo to the sender. I'm all set now, sounds great.

Highlighted
Visitor
Posts: 1,328
Registered: ‎08-27-2015

Re: Right rear speaker not working

Hello benmalone1908,

Thank you for responding!
 

Excellent! I'm glad you were able to get it working!


Regards,
Ryan
Rocketfish™ Support