Add Product

Search Results:

Reply
Highlighted
Visitor
Posts: 2
Registered: ‎11-04-2015

RF-WHTIB loses connection when second speaker is plugged in

I recently moved and had to reconnect my wireless speaker box, but when I hook everything up ... the box won't hold a signal. After a little trial and error, I came to realize that whenever I plug in the second speaker, the signal drops. 

 

Little help?

Highlighted
Visitor
Posts: 1,264
Registered: ‎08-27-2015

Re: RF-WHTIB loses connection when second speaker is plugged in

Hello nyquil32,


Welcome to Community@ Insignia™

 

Is one of the units shutting off when you connect the second set of speakers? Are the two Rocketfish devices becoming unpaired? Or does the music just stop playing?

 

You should be able to check this based on the lights that are showing on both devices before and after you connect the second speaker. See if both devices stay on and they have solid lights still. 


Regards,
Ryan
Insignia™ Support

Highlighted
Visitor
Posts: 2
Registered: ‎11-04-2015

Re: RF-WHTIB loses connection when second speaker is plugged in

When I plugged in the second speaker, the power on that unit shut off. 

 

I actually replaced all the speaker wires involved on both sides last night and that somehow seemed to have solved the problem ... for now. *knocks on wood

Highlighted
Visitor
Posts: 1,264
Registered: ‎08-27-2015

Re: RF-WHTIB loses connection when second speaker is plugged in

Hello nyquil32,

Thank you for responding!

Excellent, I'm glad you were able to get it working! Must have been something weird going on with the wiring. 

Regards,
Ryan
Insignia™ Support