Add Product

Search Results:

Reply
Visitor
Posts: 1
Registered: ‎11-29-2011

RF-WHITB Connection Problems

Hi there,

I just moved in to a new apartment. The RF-WHITB was working fine in my old place, but it's causing me trouble in the new one. When I plug in the sender and the receiver (about 15 feet apart), they'll connect for about 30 seconds (sound will play out of the speakers) before losing the connection and they begin blinking. I've tried reconnecting them using the method described in these forums but nothing seems to work.

 

They will stay connected in my apartment if they're less than 5 feet apart, though. And I brought it into my office to try it there and they had no problems maintaining a connection regardless of distance. So I think there may be an interference issue in my new apartment. Unplugging my wireless router doesn't help the problem so it's not that. Does anyone have any ideas of what I can do to eliminate wireless interference? Or could it be another issue entirely?

 

Thank you!

Highlighted
Visitor
Posts: 755
Registered: ‎03-22-2011

Re: RF-WHITB Connection Problems

Hello Justin85,

 

I would suggest unplugging or turning off all of the devices in your apartment they might cause interference. The RF-WHTIB operates on the 2.4ghz spectrum so any interference you will encounter will be from devices that are also on the same spectrum. These devices include Bluetooth devices, cordless phones, microwaves, as well as your router. When all the devices are turned off, plug in the RF-WHTIB to establish if it can then hold a steady connections. You can then begin plugging in other devices one at a time to establish which device is causing the interference.