Add Product

Search Results:

Reply
New Member
Posts: 2
Registered: ‎12-22-2018

Insignia 13.8 - NS-UZ14XWH7 Refrigator/Freezer

After multiple issues with Best Buy Delivery - they delivered the wrong refrigator the 1st time, 2nd time they have the wrong pickup information for exchanging, so they left with MY refrigator in hand and be still with the wrong refrigator.  3 time finally took away wrong refrigator and deliveried the right NS-UZ14XWH7 refrigator - after about 3 hours wasted and 3 different days - I got it.  Ok - so - I am IT guy - I fix other peoples problems - so troubleshooting is my specialist skills.  I also have networking training.  So, with that background - I can not get this new NS-UZ14XWH7 to connect.  I read and tried many of the suggestions I could find on this site and re-read the manual.  The problem for many of you is not you or your network, but the problem is the crappy app and cloud services provided.  For BB techs - here is the deal to help with troubleshooting and hopefully help with troubleshooting my issue.  I have multiple devices in my house that all work on my network with no issues - Dishnetwork, 3 laptops, 1 alarm system, 7 security cameras (3 different brands that all also connect to "their" clound service), IPad, Iphone, Roku, belkin smart plug just off the top of my head.  So, we already know it is likely the new device or it's services.  So - If does connect to my router - and multiple times - I know this because I login into the router and see it is connected and also the blue wifi connected light on the refrigator shows it.  If i turn off my router, the blue light on the refrigator goes off.  Or if it connects to my router, I can reset it by doing the AP mode thing.  I have done this like over 5 hours of testing and connected multiple times. It was always getting stuck at part where you put in your password and click connect, but if instead I ignore your instructions and click connect during the pop-up message where it shows you wifi networks and I select mine and put in the password - it would connect to the router.  Now - I only did this after the method listed did not work.  SO - i decided to AP if after testing that method, which always connected to the router.  BUT - this time I removed security on WIFI - no password and after doing that I did the AP reset.  Guess what, using your instructions exactly, after selecting for the 1000 time, refrigator, it gives a message about connecting in 45 seconds, it than comes up shorlty with is the blue light on you CAMERA!!!!  So - I assumed I made a mistake.  I redid it 10 more times the way the instructions say - and it always ask if the blue light is on your CAMERA!!!!  If I say no - it says there was an error, if I say yes - it says there is any error.  Interestingly, the blue light is on for the wifi on the refrigator and which I login into my router - i see all on my computers, camera's and other devices connect along with the NS-UZ14XWH7 which is listed as Insignia - with a long string of numbers.   So - here is what I know - It can connect to my router and network, but the issue is the Handoff from the APP to your Cloud Service that is the issues almost 98%.  The only thing that is needed is for the device to get registered in the cloud, but app/cloud can't do it.  By the way, while I am not App Developer, I have notice over the years some devices I have or clients I help also have had this app to cloud transfer connect as an issue with devices and is always a tough place for getting it "registered" - and sometimes takes multiple tries.   But since this is connecting to my router and craps out in the app - we know it is 98% the APP or the Cloud connection registeration issue. Plus - it thinking it is a camera too... By the way, I changed my security on the router from WPA  to WEP and also not security to see if that mattered - all devices I have connect with any of those options -  only this ONE device will not register in the cloud.  Do you have a manual way to register this device - if so, will likely work.  I am willing to try some more things before I return this and go to Home Depot or Lowes instead. Lastly - I have deleted the APP multiple times too to clear it, turned off the router, re-set it, AP the refrigator a 100 times.  I would like to try anything else you might have before returning. Next week - I will bring my Ipad and load the app on it and see if that works any different then the iphone.  I bought this just for the wifi since I go between 2 locations often and wanted a way to "watch" it - that is why I have an alarm and multiple cameras too.  Please help.

 

Posts: 9,077
Topics: 424
Kudos: 611
Solutions: 398
Registered: ‎09-29-2008

Re: Insignia 13.8 - NS-UZ14XWH7 Refrigator/Freezer

Hello Wes64,

 

Welcome to our community. 

 

Given your extensive troubleshooting, I would recommend calling Insignia Support for additional assistance and troubleshooting in real time. You can reach them via 1-877-467-4289.

 

I hope this helps. Thank you for writing to us.

John|Social Media Specialist | Best Buy® Corporate
Give Kudos if you like this post or Accept as Solution if it answers your query!
New Member
Posts: 5
Registered: ‎01-09-2019

Re: Insignia 13.8 - NS-UZ14XWH7 Refrigator/Freezer

Dear Wes64,

 

Did you end up solving the problem?

I purchased mine last this Tuesday, and am having the same issue you had.

 

Thanks

 

New Member
Posts: 2
Registered: ‎12-22-2018

Re: Insignia 13.8 - NS-UZ14XWH7 Refrigator/Freezer

Hello Kjincho - Not Yet.  I called yesterday since I had not heard back from the team yet.  My short history is like this:

 

12/22 - create account and write up instructions

12/28 - Forum Social Media gets back to me a suggest contacting Insignia techincal support.

01/08 - I call support - and reach Randy -  I waited because I was out of town for the holidays.  Speak with Randy - He walks me through the same instructions they have online, in the manual and anywhere else I look and we also talk about my technical background - Randy was great and after we did enough testing of the same steps - which is important in case I was missing something, he internally refers me up the chain to see if any other steps can be reached

01/10 - Did not hear back from Insignia - so called and spoke to George who was also as nice as Randy.  He looks and sees they have not yet responded back to me.  He informs that they will do it likely by email and to check deleted items and spam folder just in case.  So - I have being doing that and no response... I will call again later today in the afternoon.

 

I hope they will work with me, not just for me, but for all of you as well.  Since I for 10 years was a desktop tech, I can be a helpful "tester" for Insignia and do things an average user does know how too.  Because of my background, I know the problem is App / Cloud hand off - meaning, my freezer gets an IP -I can see it in the router when I logon to the router and watch it.  If I put the freezer in AP mode, it drops the IP.  Once I do the process again - it usually gets the IP again -you see it listed again in the router with all of my other devices.  But it never makes passing transfering the "information" to the cloud.  Honestly, IP cameras and other devices that have to get registered in the cloud have issues too - it is one of the more difficult things to pull off in programing an app.  In this Case - the APP is actually crappy or the cloud infrastructure is crappy based on the reviews.- Likely, Best Buy / Insignia does not understand this and those programing it are pulling a fast one of them.  It is hard to make every type of device, OS and version to connect.  Only really high end programming can be successful with this.  I have installed alarm systems, IP cameras that usually have to also go thru the "process" several times to get it to work.  Sometimes to have to get closer to the router or not to close, or have just try a bunch of times, but after repeating the process over 6 hours - and seeing the freezer connects to the router - we know it is not the freezer, but the App to Cloud hand off -which even which all the IP cameras i have had issues with for myself and clients, after hour or so, you can usually be successful...  Anyways - I will keep you all posted if there is any updates.  I will be grabbing an android phone and tablet and download the app on those to see it I can make these work by chance - not that I can keep other phone, but it will atleast help with testing on even if I can just get my freezer registered in the cloud - my prefer device at that point might work since the intial registeration in cloud is one of the more tricky things in APP/CLOUD development - I know, because I current work as an IT Project Manager and work with APP teams too...

New Member
Posts: 5
Registered: ‎01-09-2019

Re: Insignia 13.8 - NS-UZ14XWH7 Refrigator/Freezer

Wes64,

 

Thanks so much for the detailed reply. That helped a lot.

 

Just called Customer service. All they said was to reset the freezer to the factory reset by,

press and hold 'lock' for 3 sec -> press lock and '+' -> hear the beep -> wait 5 min and try to connect my iphone to the machine again.

 

Just tried and got stock at the same stage. That is:

Insignia App shows this screen.

 

             Add Device

 

Did your camara say "Wi-Fi

connection successful?"

 

----------- or --------------------

 

Is the blue LED light solid on

your camera?

 

          NO

        YES

 

 

Does not matter whether I choose No or Yes, the APP does not move foward from this screen.

 

One more issue.

I purchased this unit last Tuesday, and Thurs morning AND Friday morning, the unit automatically changed from 'freezer mode' to 'fridge mode' increasing the temp. WHAT??

 

Anyway, good luck with your unit, and please let me know if you get to make it work.

Thanks and have a good day.