Add Product

Search Results:

Reply
New Member
Posts: 2
Registered: ‎12-14-2018

NS-CSPGASP does not Broadcast anymore

I've had 4 of these Home devices for about 2 months now.  No issues until now.  Previously Broadcast would work on all devices.  Since about 3 days ago, the Broadcast stopped working.  I didn't change anything in the configuration.  Issuing the Broadcast command it will respond with "Got It Broadcasting" and then no sound out of any speakers.  I made sure Night Mode clock was correct and I also disabled it. Also made sure DND was off.  I have unplugged and plugged back in several times.  Nothing makes Broadcast work again.  System Firmware is 314 and Cast firmware is 1.32.129357.

 

I hope there is a fix for this as I use Broadcast several times a day.

 

Thanks

New Member
Posts: 1
Registered: ‎12-14-2018

Re: Force a firmware check? (Insignia Smart Speaker NS-CSPGASP) and Speaker Pair

Mine has updated to 314, however after 10 minutes of being on it sits at Load screen for over 24 hours, I have tried factory resetting it . 

 

Once its re set back up after 10 min it goes back to load screen.

New Member
Posts: 4
Registered: ‎12-05-2018

Re: Force a firmware check? (Insignia Smart Speaker NS-CSPGASP) and Speaker Pair

LIke magic -- both speakers updated to 314 overnight

 

 

Looks like the previously referenced Google fix due by today actually worked. 

 

Of course, it could have been the factory reset I did on my phone yesterday, but hard to tell. 

 

As previously mentioned I have several google mini speakers around the house that have worked nearly flawlessly.  

 

 

 

Posts: 1,924
Topics: 34
Kudos: 314
Blog Posts: 15
Solutions: 99
Registered: ‎08-08-2017

Re: NS-CSPGASP does not Broadcast anymore

Hello ATF678,

 

Welcome to the forum, and thank you for reaching out to us.  I just discovered the Broadcast feature on my own Google Home devices, and while I haven't used it for any serious purposes yet, it does make practical jokes and pranks all the more fun. 

 

Does this issue occur on all of your Google Home products, or is it isolated to your Insignia Voice Speaker(s)?  Have you tried to perform a factory reset on your speaker yet?  From what I understand, a firmware update was just released this weekend which should have fixed some known issues, although I'm unsure if this was one of them.

 

I look forward to hearing from you.

Sam|Social Media Specialist | Best Buy® Corporate
Give Kudos if you like this post or Accept as Solution if it answers your query!
New Member
Posts: 2
Registered: ‎12-14-2018

Re: NS-CSPGASP does not Broadcast anymore

I only own the 4 Insginia smart speakers, not any of the Google Home or Mini.  All 4 Insignia speakers are having the issue.  Already tried rebooting and resetting with no improvement.  I saw a couple of other posts from people having the broadcast issue and it's not just me.  One post is on the firmware update thread in the BBY Support Forum and another one on Reddit.  Seems to be related to the update from firmware 310 to 314.  

New Member
Posts: 3
Registered: ‎11-17-2016

Re: NS-CSPGASP does not Broadcast anymore

I have multiple Google home devices, both Google branded and Insignia speakers.  All the Insignia speakers have lost the ability to receive broadcasts, none of my Goolge devices have.  Absolutely coencided with the release of the new firmware this past week.

New Member
Posts: 3
Registered: ‎11-17-2016

Re: NS-CSPGASP does not Broadcast anymore

I forgot to add, both soft and hard reset have not fixed the issue.
New Member
Posts: 2
Registered: ‎12-16-2018

Re: NS-CSPGASP does not Broadcast anymore

I own 3 insignia voice and one Googla Assist . Last week only the Google assist continued broacasting  and the Insignia's stopped . I can only broadcast from the insignias to the google assist  only. Is there any new firmware updates to resolve this problem?

New Member
Posts: 2
Registered: ‎12-16-2018

Re: NS-CSPGASP does not Broadcast anymore

By the way I have tried resets of devices and router and have the latest firmware
New Member
Posts: 4
Registered: ‎12-17-2018

NS-CSPGASP2 stopped running scheduled routines

Hello all, I've been using the portable speaker (NS-CSPGASP2) with scheduled routines for quite a while now, but, as of last week, they've stopped working on a schedule.  I'm not sure, but I have a feeling this may be related to the 314 firmware, since the routines stopped about the time it was pushed.

 

FWIW, I can still run the routines by activating them manually with the trigger phrase.

 

I've deleted and recreated the routines, but that didn't help.  I haven't done a factory reset yet, but that's my next step.

 

Can anyone else out there test their unit to see if this is also happening to them?