Add Product

Search Results:

Reply
Highlighted
New Member
Posts: 1
Registered: ‎05-17-2016

Re: New Windows 10 Lenovo will not autoplay

Open AutoPlay by clicking the Start button Picture of the Start button, and then clicking Control Panel. In the search box, type autoplay, and then click AutoPlay.

Clear the Use AutoPlay for all media and devices check box.

 

1. Download Videolan VLC Player from the Internet. Click Run. Like all free software adding them and their partners to toolbars etc is pre checked. Uncheck all the ones you do not want and click Next until finished. There will be a clown hat at the bottom of your screen. Click it to launch the software.
2. Right click on the Windows icon, then Control Panel, then Hardware/ Sound, you will see Autoplay under Devices and Printers
3. Click on Change Default Settings for Media or Devices. For ‘Play DVD and for enhanced DVD’, choose Videolan VLC as the default option from the drop down.
4. Click Save and you are good to Go !!