Add Product

Search Results:

New Member
Posts: 1
Registered: ‎02-13-2020

Android insignia

Hi yes I have a android insignia that was donated to me. I do not have a password or the pattern to get back in to it. So I tried the hard factory reset to get me in and I get to the android mascot and go from there I get Japanese instead of English to finish out the reset.
Posts: 1,041
Topics: 56
Kudos: 165
Solutions: 63
Registered: ‎11-30-2015

Re: Android insignia

Hello, Kuman14,

Thanks for joining our online community.

Congratulations on the new tablet! It's understandable that you'd like to be able to use it. Have you tried resetting the tablet again? To do so, connect it to power and turn it off. Next, press and hold the power and volume buttons. This should load you into a menu where you can troubleshoot and reset the tablet. Since this tablet is new to you, you'll probably want to remove everything from the tablet, as opposed to keeping files/accounts.


Fey|Social Media Specialist | Best Buy® Corporate
Give Kudos if you like this post or Accept as Solution if it answers your query!