Add Product

Search Results:

Reply
Visitor
Posts: 3
Registered: ‎07-14-2009
Accepted Solution

Problems when clipping NS-DCC5HB09 videos in Corel VideoStudio Pro X2

In Corel VideoStudio Pro X2, when clipping a video into two segments, the first segment plays, but the second segment is black (no video).  Clipping videos from other sources work fine.  It seems to have something to do with the frustratingly unique format of the .avi file created by my NS-DCC5HB09.  The codec supplied on the enclosed mini CD has been installed.  Help!
Posts: 9,105
Topics: 424
Kudos: 627
Solutions: 399
Registered: ‎09-29-2008

Re: Problems when clipping NS-DCC5HB09 videos in Corel VideoStudio Pro X2

Hello canoetripper,

As I mentioned previously here, our software recommendations are on the product page under the Support tab.  You will have to contact the manufacturer of Corel VideoStudio Pro for assistance troubleshooting their product.  I hope this helps.

Regards,
John
Insignia™ Support
John|Social Media Specialist | Best Buy® Corporate
Give Kudos if you like this post or Accept as Solution if it answers your query!
Highlighted
Visitor
Posts: 3
Registered: ‎07-14-2009

Re: Problems when clipping NS-DCC5HB09 videos in Corel VideoStudio Pro X2

John - I had already read and acted upon the thread you mentioned.  After a lot of research (and much frustration), I've determined it's not Corel's issue.  So, I've listed the camera for sale on eBay, and have ordered a different brand that records in a "normal" file format.  Problem solved!