Add Product

Search Results:

Reply
Visitor
Posts: 1
Registered: ‎07-12-2009

No Audio on Certain Clips - NS-DCC5HB09

Just got back from Hawaii and have about 70 short clips most with no issues, however on about 5 of them there is video and no audio (Complete silence).  It just happens that one of the clips is the "ONE" clip we wanted from the entire trip.  I have tried to play it on my MAC and PC, downloaded a number of free programs (VLC, MPEGStream, AVS, etc) all with no luck.  In addition on these five clips Windows Media, Quicktime, DivX Player can't even play the video.   Has anyone experienced this or have some suggestions on what I can do?

 

Thanks,

Visitor
Posts: 1,174
Registered: ‎04-07-2009

Re: No Audio on Certain Clips - NS-DCC5HB09

Hello amimnaugh and welcome to the forum.

 

Unfortunately if you tried several programs in different computers and had the same result, most likely the videos were recorded with no sound.

 

By any chance did you check the sound settings at the time of recording?

Make sure Sound is set to On and volume is higher than 1. Also make sure you do not cover the microphone with your finger while recording (try setting all volume options to max in your computer and speakers in order to check if there's at least some low sound).

 

Please try recording some random clips and see if this happens again.

If the issue persists, please try a different SD card.

 

Regards,

Gonzo

Visitor
Posts: 1
Registered: ‎08-26-2009

Re: No Audio on Certain Clips - NS-DCC5HB09

I recorded and downloaded a video successfully, but the sound was very low, my question is, how do I adjust the sound on the recording to get a maximum?