Add Product

Search Results:

Reply
Visitor
Posts: 13
Registered: ‎06-26-2010

NS-DV111080F image stabilization at 1080i has problems

I just bought this from Bestbuy two days ago before leaving on vacation. I tried the 1080i which looks great, but after I zoom about 6x and further, when I hold the camera on one thing the bottom half of the screen starts to go wavy. This ONLY happens with the image stabilization on at 1080i. 720 has no problems like this.

 

The firmware out of the box is 1.06 which I read is supposed to fix any stabilization issues.

 

Any reason this is happening? I would use 720 but my software for some reason won't let me import at that setting.

 

Thanks in advance!

Visitor
Posts: 117
Registered: ‎09-09-2009

Re: NS-DV111080F image stabilization at 1080i has problems

Hi Colinin,

 

Welcome to Community@Insignia™!

 

I have tried to duplicate your issues with no success. I would definitely need you to help me better understand your issue, when you said the "bottom half of the screen starts to go away" you mean the bottom is going black or is out of focus?

 

I will do my best to workaround your issue but I'll need you to do the some tests for me and let me know the results:

 

- Try recording a single object with 6x or more in 1080p not using the Image Stabilization.

 

- Try recording a single object with 6x or more in 1080p using the Image Stabilization and then try not using it.

 

- Try recording a single object with less than 6x zoom in 1080p using the Image stabilization.

 

- Do you notice that on the LCD panel of the camera or in the final video file when you playback in the computer?

 

- Regarding the FW version that your camera has (even when the box says 1.06) it would be the best to double check which FW version you have, please make a click on the link below and follow the steps to check the FW version of your camera and let me know what comes up.

 

How to check the Firmware Update?

 

I am sorry to send you all this to test but I promise to give a good use to all the feedback you may provide and try to duplicate your issue to provide the best answer I can.

 

If you have found my assistance useful, please click on the Kudos button next to this message.

 

Hope to hear from you soon,

 

Regards,
Nicolas
Insignia™ Support

Highlighted
Visitor
Posts: 13
Registered: ‎06-26-2010

Re: NS-DV111080F image stabilization at 1080i has problems

Hi Nicolas,

 

Thank you for your quick reply.

 

The image wasn't going "away" but going "wavy". Only on the bottom half of the screen, as mentioned.

 

I think I found the answer though, which hopefully can help you out.

 

Just so you can see I posted a short clip of what was happening on my youtube account here:

(sorry it only uploaded at 320p, but you can see what's happening)

 

http://www.youtube.com/watch?v=Ym24DMQHVkI

 

What you're seeing is when I'm zoomed approx 6-10x in this shot in the bottom half is wavy, but when I zoom out, it's OK.

 

Well recently, I finally fully discharged the battery for the first time, and fully recharged the battery. I went to shoot another test, and it's now working just fine! Smiley Happy

 

So I'm not sure if it was just weak battery or the unit needed the battery to be fully charged to reset.

 

I will post more as an update.

 

Thanks again!

Visitor
Posts: 13
Registered: ‎06-26-2010

Re: NS-DV111080F image stabilization at 1080i has problems

Also I did check the firmware on the camcorder and it reads this:

 

fw: a86-v1.06
fw date: 2010-02-09

 

So it is up to date!

 

Cheers!

Visitor
Posts: 13
Registered: ‎06-26-2010

Re: NS-DV111080F image stabilization at 1080i has problems

I have found, shooting some footage in the car, that when the camera is in bumpy conditions with image stabilizer on at 1080i it does the same type of wavy thing at the bottom. Without it, the image is shaky, but not wavy.

 

 

Visitor
Posts: 117
Registered: ‎09-09-2009

Re: NS-DV111080F image stabilization at 1080i has problems

Hi Colinin,

 

I haven't forgot about you and thanks for keep sharing all the feedback you can.

 

I have already sent all the information you have provided to our engineering team to do additional research about this particular issue.

 

As soon a I hear back from them, you will be the first one to know.

 

I am sorry for the delay!

 

Regards,
Nicolas
Insignia™ Support

Visitor
Posts: 117
Registered: ‎09-09-2009

Re: NS-DV111080F image stabilization at 1080i has problems

Hi Colinin,

 

Ups! I forgot to advise you before to try doing once more the Firmware Update to you camcorder.

 

We do have all you need to do it available in our Insignia site, please go to the following link:

 

NS-DV111080F - Support information

 

Please remember to read the Firmware Installation Guide first that will provide all the steps to do the FW update to your Camcorder once more.

 

After that please try once more to record using the Image Stabilization to check if the issue persists even though I'll keep you posted about any response I may have from our engineering team.

 

Regards,
Nicolas
Insignia™ Support

Visitor
Posts: 13
Registered: ‎06-26-2010

Re: NS-DV111080F image stabilization at 1080i has problems

I tried the firmware update, and it still says the same firmware version and date. Still get the wavy image.

thanks for your help so far!

Visitor
Posts: 117
Registered: ‎09-09-2009

Re: NS-DV111080F image stabilization at 1080i has problems

Hi Colinin,

 

I apologize once more for our delay in getting back to you!

 

After doing extensive research in order to duplicate the issue you are experiencing about the wavy picture when using HD resolution and zooming the image, we were able to see what's happening to you and duplicate your issue.

 

We have already sent all this feedback to engineering to work in a possible FW update to improve this behavior but I honestly can't promise a dead line of delivery about it but trust me, as soon as we have we will make it available through our Insignia site.

 

Meanwhile my recommendations to avoid this issue would be the following:

 

1- Use 720p as a resolution, as you said you are experiencing issues when doing playback of the AVI or MOV files recorded in 720p I would recommend you to use free software like VLC player or Mplayer that will include the codec needed to playback properly this type of file.

2- Temporarily avoid using high zoom amplification or combining it with the Image Stabilizer.

3- Remember that using a tripod is always a good choice to avoid shaking when recording using zoom.

 

If you have any other issues please count with me and please check constantly our Insignia site for a possible future FW update.

 

Thank you very much for your patience and please let me know if you anything else is needed from my end! Smiley Very Happy

 

If you have found my assistance useful, please click on the Kudos button next to this message.

 

Regards,
Nicolas
Insignia™ Support

Visitor
Posts: 13
Registered: ‎06-26-2010

Re: NS-DV111080F image stabilization at 1080i has problems

Thank you for looking into this. I am currently avoiding image stabilization at 1080 and using a tripod so it's no problem. Also I did find some software that will convert 720p to a format my editing software will import.. if image stabilization is needed.

 

Appreciate the help. I will keep an eye out for any updates!

 

Until then, the camera is working just fine for what I need, but looking forward to a solution.

 

Cheers!