Add Product

Search Results:

Reply
Highlighted
Visitor
Posts: 2
Registered: ‎02-06-2010

NS-DPF8TR Photo Frame and the Schedule feature

I can't seem to make the Schedule feature work.  I've checked to make sure the time is correct.  I've tried setting it to turn on at 8:00 a.m. and shut down at 10:00 p.m. but it remains on all the time.  When setting the schedule, I selected the 'enable' for both the 'power on' and 'power off' after selecting the times.  Any suggestions?  Thanks.
Highlighted
Posts: 18,104
Topics: 2,979
Kudos: 652
Solutions: 490
Registered: ‎09-29-2008

Re: NS-DPF8TR Photo Frame and the Schedule feature

Hello Budwyzer,

Welcome to Community@Insignia™!

I forwarded your concern to our engineering team for research and here's what I was informed: 

 

There is a chance the feature is not staying enabled on exit.  Here is how it should be set:

  • First be sure Date and Time are set correctly.
  • Navigate to Setup screen (press the BACK key until you see the Setup icon on lower left of screen.  Use the remote control.
  • Press ENTER to access Setup features.
  • Navigate to Power Save line and be sure it is set to OFF.  Back out that menu to the List of Setup options.
  • Navigate to Schedule.
  • Set Power On time.  The tricky part is that to have the option saved, you have to press the Up/Down button and once it reflects the desired mode, press the ENTER key, then the BACK key to exit that line of the settings.  Access it again to make sure your changes stuck.
  • Set Schedule Off in the same fashion as above.  Note the AM/PM setting.


You'll have to leave the device On and running until the scheduled Off time arrives and from then on it is automatic.

 

Please let us know if you have any additional concerns!

 

Regards,
John
Insignia™ Support

John|Social Media Specialist | Best Buy® Corporate
Give Kudos if you like this post or Accept as Solution if it answers your query!
Highlighted
Visitor
Posts: 2
Registered: ‎02-06-2010

Re: NS-DPF8TR Photo Frame and the Schedule feature

Thank you John, that seemed to do the trick.