Add Product

Search Results:

Reply
Highlighted
New Member
Posts: 5
Registered: ‎09-12-2016
Accepted Solution

My Insignia NS-AV511 5.1 sound will quit working for all devices hooked to HDMI...

I have an older model of surround sound system but it's been great over the last 4 years.  Insignia NS-AV511.  About 3 weeks ago my sound began to just suddenly quit.  Whether I changed it to the Playstation, computer, Cab/SAT or Blu-Ray player.  Nothing.  Then out of nowhere the sound comes back as if nothing was wrong.  Now over the past three weeks it has continued to worsen.  I have reseeded all HDMI jacks, checked all input/outputs, remotes for mute, but it is none of those as I could just be sitting on the couch and *poof* off she goes.

 

I have been searching in vain for a schematic of this particular model but to no avail.

 

I believe it is the sound output relay and it is going or has gone bad.  Now, does this model have an internal sound output relay that is not accessable or is the relay able to be gotten to as this is a problem I can absolutely fix on my own?

 

Sometimes a bit of advice goes a long way.

 

Any schematic websites, new ideas (I think I've hit em all) would be greatly appreciated!  Thanks in advance.

 

 

New Member
Posts: 5
Registered: ‎09-12-2016

Re: My Insignia NS-AV511 5.1 sound will quit working for all devices hooked to HDMI...

BTW...I forgot to mention that at no time do I ever lose a picture for any device when I lose the sound. Thanks.
Posts: 3,831
Topics: 65
Kudos: 249
Solutions: 176
Registered: ‎11-30-2015

Re: My Insignia NS-AV511 5.1 sound will quit working for all devices hooked to HDMI...

Hi again40,

 

Have you checked out the Insignia Community Forums for your need in the schematic for your NS-AV511 5.1 surround sound?

Here’s a direct link to it NS-AV511.

 

Visiting the Insignia Community would be your best bet to get this issue resolved. I’d also double check to see if a firmware update is needed on it which you can do on Insignia’s website.

 

I hope that helps!

 

Kindly,

Mariah|Social Media Specialist | Best Buy® Corporate
Give Kudos if you like this post or Accept as Solution if it answers your query!
New Member
Posts: 5
Registered: ‎09-12-2016

Re: My Insignia NS-AV511 5.1 sound will quit working for all devices hooked to HDMI...

I actually came across an anwser on another site by luck.  This model was made by Onkyo between 2008-2012 and the Texas Instruments DTS chip inside, on the HDMI board, is getting too hot.  So I did a seach around a found that by simply getting some non conductive thrmal paste and a heat sink that fits right on the chip, it has dissapated the heat and volia! I'm back in business and working again.

 

And for anyone who owns an Onkyo system of those years, you can go to their website and they are honoring a replacement or fix for your receiver if you send it into them.  There are requirements and you can see those for yourself.

 

Unfortunately for us Insignia owners, we are left to defend for ourselves.  If you think this is your issue, go to youtube and type Onkyo no sound fix and that will tell you all you need.  

 

Thanks! 

 

 

New Member
Posts: 4
Registered: ‎05-03-2017

Re: My Insignia NS-AV511 5.1 sound will quit working for all devices hooked to HDMI...

Can you please resend the link to this receiver? This quoted text is from a previous reply by you to another person with the same problem:

"Have you checked out the Insignia Community Forums for your need in the schematic for your NS-AV511 5.1 surround sound?

Here’s a direct link to it NS-AV511."

 

Thank you,

Billy

 

New Member
Posts: 4
Registered: ‎05-03-2017

Re: My Insignia NS-AV511 5.1 sound will quit working for all devices hooked to HDMI...

Can you please resend the link to this receiver? This quoted text is from a previous reply by you to another person with the same problem:

"Have you checked out the Insignia Community Forums for your need in the schematic for your NS-AV511 5.1 surround sound?

Here’s a direct link to it NS-AV511."

 

Thank you,

Billy

 

Posts: 3,831
Topics: 65
Kudos: 249
Solutions: 176
Registered: ‎11-30-2015

Re: My Insignia NS-AV511 5.1 sound will quit working for all devices hooked to HDMI...

Hi Billy, 

 

I apologize for the defective link! The correct link should be this one. You’d just need to select the tab that states Supports & Downloads to get the user manual for model NS-AV511. User manual has a picture of the unit. 

 

Thanks, 

Mariah

 

Mariah|Social Media Specialist | Best Buy® Corporate
Give Kudos if you like this post or Accept as Solution if it answers your query!
New Member
Posts: 4
Registered: ‎05-03-2017

Re: My Insignia NS-AV511 5.1 sound will quit working for all devices hooked to HDMI...

Thank you for the reply but that is the user manual, I need the service manual.

Thanks again,

Billy

 

Posts: 3,831
Topics: 65
Kudos: 249
Solutions: 176
Registered: ‎11-30-2015

Re: My Insignia NS-AV511 5.1 sound will quit working for all devices hooked to HDMI...

Hi Billy, 

 

Did you check out the English Set-up Guide in the Support & Downloads? That may be more of what you're looking for. 

 

Kindly, 

Mariah|Social Media Specialist | Best Buy® Corporate
Give Kudos if you like this post or Accept as Solution if it answers your query!
New Member
Posts: 4
Registered: ‎05-03-2017

Re: My Insignia NS-AV511 5.1 sound will quit working for all devices hooked to HDMI...

I did, it is not. I need the service manual.

Thank you,

Billy