Add Product

Search Results:

Reply
Visitor
Posts: 6
Registered: ‎01-10-2011
Accepted Solution

4 Port Wireless HDMI not connecting

I am on my 2nd 4 port wireless HDMI kit, WHD 200, and I cannot get them to connect to each other.  I returned the first one for exchange, assuming the box was bad, but now the same thing again. I read the troubleshooting section of the online manual and have them set at 3 feet apart now for 12 hours and still the blinking lights showing no connection.  I do not have a TV plugged to the receiver now in order to get the boxes close, but I did plug in the HDMI cable. Anyone have an idea what I can do to get them to connect?

Thanks!

Visitor
Posts: 297
Registered: ‎05-28-2009

Re: 4 Port Wireless HDMI not connecting

Hello juanegato,

       Sorry to hear you are having problems.  The test scenario you described will not work.  You must have an active, (powered on), source device on the transmitter and a TV, (also pwered on), for the device to connect.  I would like to be able to help you more but need some information to do so.  Would you be willing to tell me the make and models of your source devices and TV?   Would you also describe the distance they are a part and whether or not there is clean line of site between the devices?

Visitor
Posts: 6
Registered: ‎01-10-2011

Re: 4 Port Wireless HDMI not connecting

Thanks Roger,

Source is a Tivo Premiere into a Rocketfish powered splitter, which feeds a Sharp HDTV and the other side  goes to the wireless HDMI.  That goes to another HDTV in the next room, so no line of sight.  I called tech support and we set up the whole thing in the same room, 5 feet apart, but still no connection.  I have exchanged the unit at Best Buy at their suggestion, but still no connection. Any help is much appreciated,

JH

Visitor
Posts: 297
Registered: ‎05-28-2009

Re: 4 Port Wireless HDMI not connecting

Hello juangato,

      The problem is that you cannot use this device for a multi-room solution.  Because this device operates at 60Ghz it is line of site only and will not pass through walls.  Further more the device will not work when hooked to a splitter because this would violate content protection rules.  

 

      The lab here has looked at over 20 TX/RX, (transmit/receive) pairs and have not found a single one where they would not connect.  If your still interested in the device I recommend that you have a TV hooked to the receiver and the TIVO Premier hooked directly to the transmitter.  Both the TV and the TIVO must be powered on and the TX/RX must not be in separate rooms.  You should then press and hold the HDMI SW button on the TX for 10 seconds and you should connect.  Good Luck!

Visitor
Posts: 6
Registered: ‎01-10-2011

Re: 4 Port Wireless HDMI not connecting

Thanks for clearing it up, though, I don't understand how viewing content I pay for on 2 different TV's violates any protection laws, I get the same content on both (which I am paying for), just wanted to be able to use the premiere as well. Also, when I spoke to tech support, we stripped the setup down to just what you recommend and set it up all line of sight, 5 feet apart and still no connection. Thanks again, I do appreciate the response.

Visitor
Posts: 297
Registered: ‎05-28-2009

Re: 4 Port Wireless HDMI not connecting

Hello juanegat0,

     Just to clarify, it does not violate any laws.  There are rules established by the content industry and device manufacturers over how content can be presented.  HDCP is the content protection and in order to build a device we must follow their rules.

Visitor
Posts: 6
Registered: ‎01-10-2011

Re: 4 Port Wireless HDMI not connecting

Thanks for explaining Roger, I appreciate the help.  To try one more time, I have just stripped everything down to my Tivo, running directly into the wireless transmitter, which is set 3 feet from the receiver, facing each other. And the receiver is plugged into my TV, all in the same room, all line of sight.  I still can get no connection, I am baffled.

Visitor
Posts: 297
Registered: ‎05-28-2009

Re: 4 Port Wireless HDMI not connecting

Hello juangate,

      Did you try depressing the HDMI SW switch on the transmitter for 10 seconds?

Visitor
Posts: 6
Registered: ‎01-10-2011

Re: 4 Port Wireless HDMI not connecting

Yes

Highlighted
Visitor
Posts: 297
Registered: ‎05-28-2009

Re: 4 Port Wireless HDMI not connecting

Hello juanegato,

      I will hook up a TIVO Premier here in the lab and see if there is a compatibility issue.  I will definitely get back to you with the results.